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Un sistem de modelare 1D pentru Râuri și Canale 
(incluzând Structuri) 

MIKE 11  



O platformă universală de modelare 1D  

Modelare HD 
•   Râuri și estuare 
•   Sisteme de irigații 
•   Ruperi de diguri  / 
baraje    
•   Deversoare 
•   Inundații 
•   Prognoză inundații 

Modelarea  
Advecției/Dispersiei 
• Intruziunea apei sărate  
• Temperatura 
• Transportul poluanților 

Modelare calitativă 
•   Balanța oxigenului dizolvat 
    Amoniac, Nitrați,etc.  
•   Eutroficare 
•   Metale grele, zone 
mlăștinoase 

Modelarea Transportului 
Sedimentelor 
• Sedimente Coezive 
• Sedimente Necoezive 
• Modelare morfologică 

DOMENII DE APLICARE 



Baze de date 

•Topografice 

•Serii de Timp 
Calitatea apei 

Transportul  
Sedimentelor 

HD (hidrodinamic) 

Ploaie-Scurgere 

Advecție-Dispersie 

Prognoza  Inundațiilor 

Module și baze de date care interacționează dinamic 

ArcGIS 

Pre- şi 
Post- 
Procesare 

STRUCTURA MODULARĂ 
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• Ecuaţiile Saint Venant  
   
 
 
• Schema cu diferenţe finite în 
 6 puncte(Abbott-Ionescu)  
  dinamic/difuziv/cinematic 
 
 
 
• Reţea buclată 
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Metode variate pentru scurgere - ploaie 

NAM 
SMAP 
Metoda hidrografului unitar (UHM) 
Modele de conservare a 
solului(US-SCS) 
Estimarea inundaţiilor (FEH, UK) 
Urban A & B 
DriFt 
Aport de debit distribuit de-a 
lungul râurilor/canalelor 

PLOAIE-SCURGERE 



Legaturi spre date de timp reale 

Niveluri de apă 
 
Debit 
 
Inundaţii 
 
Corectarea erorilor 

PROGNOZA INUNDAŢIILOR 



Transportul poluanţilor conservativi (Dizolvaţi ori în suspensie) 

Transportul poluanţilor 
 
Intruziunea apei sărate 
 
Modelarea termică şi a penelor 
extinse 
 
 
Transport convectiv 
 
Transport dispersiv 
 
Degradare de ordinul 1 
 
Sedimente coezive  
(simplu strat/multistrat) 

T =  Q  C⋅

T =  -D
x

δ
δ
C

Râu Mar
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CONVECŢIE-DISPERSIE 



Moduri şi formulări variate 

TS Coeziv 
 
TS Non-coeziv (metode/autori): 
• Engelund-Hansen 
• Ackers-White 
• Engelund-Fredsøe 
• van Rijn 
• Smart-Jaeggi 
 
 
Modul explicit  
Morfologic (modul implicit)  
Fracţiune unică 
Sedimente texturate 

Încarcare în 
 suspensie 

Pat  
Pasivă 

TRANSPORTUL SEDIMENTELOR 



Modelarea proceselor de calitate a apei 

Nutrienţi şi consum biologic de 
oxigen 
 
Eutroficare 
• Fitoplancton 
• Zooplancton 
• Clorofila 
• Carbon, Oxigen 
• Azot, Fosfor 
 
Metale grele 
• Dizolvate 
• Absorbite 
• In suspensie 
• Apa din pori 
• Sedimentare 

Modelare Ecologică 
(ECOLab) 

CALITATEA APEI 

BOD, NO3, NH3, DO 



Conectare MIKE11 cu GIS şi ArcGIS  

MIKE11 GIS 
• Instalare model MIKE11   
• Manipulare DEM’s 
• Extragere Secţiuni transversale 
• Conturarea bazinelor hidro 
• Hărţi de inundaţii 
 
Conectări: 
• ArcGIS 
• Google Earth 
• NASA Worldwind 
 
Pagube inundaţii 
Instrument de prognoză 

INTERFAŢĂ GIS  



- MODELARE APE SUBTERANE- APE SUPRAFAŢĂ 

 MIKE 11 - MIKE SHE 
 

WWT
P 

MIKE 11 

MOUSE 

- Integrated Catchment 
Simulation 

MIKE 11 - MOUSE - WWTP 

MIKE 11 MIKE 21 - MIKE INUNDAŢII 

 MIKE 11 - MIKE 21 

MODELARE  INTEGRATĂ 

LEGĂTURI ALE LUI MIKE 11 LA ALTE TIPURI DE 
MODELE 



Date topografice şi serii de timp 

Date topografice : 
• Secţiuni transversale 
• Topografia albiei majore 
• Rugozităţi albie majoră şi 
minoră 
• Geometria lucrărilor de artă 
 
Serii de timp: 
Calibrare şi verificare 
Condiţii de margine: 
• Niveluri de apă 
• Debite 
• Condiţii Q-h (curbe) 

Timp 

 Debite 
[m3/s] 

b (lăţime ) 

h (înălţime) 

albie maj. albie maj. canal 

BAZE DE DATE 



Selectare largă de structuri 

Structuri  simple : 
• Deversoare 
• Canale/galerii 
• Poduri 
• Stavile 
• Pompe 
 
 

Structuri complexe: 
• Definite de utilizator  
• Structuri de control şi 
regularizare 
• Ruperi de diguri şi baraje 

STRUCTURI (lucrări de artă) 



Din cauza efectelor acumulării 

Modelare dinamică: 
• ţine cont de volumul de 
acumulare disponibil  în canale şi 
albiile majore adiacente 
 
• pentru atenuarea şi întârzierea 
vârfului viiturii permite 
acumularea lentă în albiile majore 
 
• permite retragerea apei în albii 
pe măsură ce viitura scade 

Yamuna 37km Yamuna 120km Yamuna 220km 

DE CE FOLOSIM UN MODEL DINAMIC? 

Nivel
e 

Debit
e 



DOCUMENTAŢIA MIKE 11 

Unde găsim Documentaţia şi Informaţii adiţionale ? 
Start -> Programs -> MIKE by DHI -> MIKE 11 -> MIKE 11 Documentation Index 



Noua structura de icoane pentru fișierele softului DHI  

Cum? MIKE Zero -> File -> New -> File         

Icoane separat pentru  
Data, Models și Tools 

CREATING NEW FILES 



Minimum 5 fișiere necesare pentru modelarea HD 

Cum? MIKE Zero -> File -> New -> File         

Simulare (*.sim11) 
 
Rețea (*.nwk11) 
 
Secțiuni (*.xns11) 
 
Condiții de margine(*.bnd11) 
 
Parametrii HD (*.HD11) 

MIKE 11 MODEL FILES 



Accesul tuturor editoarelor prin Fișierul Simulare 

Editor Simulare (.sim11) 

Editor Secțiuni (.xns11) 

Editor Parametri (.HD11) 

 Editor Rețea (.nwk11) 

Editor Serii Timp (.dfs0) 

Editor Cond. Marg.(.bnd11) 

MIKE 11 MODEL SETUP 



Exercițiul 1: Crearea unui  Proiect din Template 

Cum? MIKE Zero -> File -> New -> Project from Template 

           or Click on “New Project” Button 

 

Crearea unui nou proiect 
bazat pe un șablon 
predefinit sau definit de 
utilizator 

START PAGE 



Exercițiul 2: Crearea unui Proiect din Folder 

Cum? MIKE Zero -> File -> New -> Project from Folder 

           Navigate to Exercise Folder           

Crearea unui nou 
proiect pe baza unui 
director existent ori 
existent in setup 

START PAGE 



EDITORUL SIMULATION (simulare) 
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EDITORUL SIMULATION (simulare) 

MIKE 11 Interfaţa grafică (GUI) 

Interfaţa grafică MIKE 11 se bazează pe 5 editoare. 
 
Principalul editor este ‘Simulation Editor’. 
 

Editorul de simulare este 
principalul centru de 
control în MIKE 11 

Lăsaţi tot timpul 
Simulation Editor 
deschis 



Acceseaza toate fişierele prin fişierul de Simulare 

Editorul Simulare (.sim11) 

Editorul Secţiuni (.xns11) 

Editorul Parametri (.HD11) 

Editorul Reţea (.nwk11) 

Editorul Serii Timp (.dfs0) 

Editorul Cond. Marg. (.bnd11) 

EDITORUL SIMULATION (simulare) 

 
- Editoarele sunt sincronizate împreună folosind ‘Simulation Editor’. 
- Sincronizând editoarele împreună sunt posibile legături de la un editor la altul 
   



Intotdeauna creaţi 
prima data fişierul de 
simulare 

Cum? MIKE Zero -> File -> New -> File -> MIKE 11 -> Simulation (.sim11)         

*Extensia fişierului de simulare este .SIM11  

EDITORUL SIMULATION (simulare) 



Modele 

Tabelul specifică tipul 
de modele şi modul 
de simulare 
(permanent/ 
nepermanent) 

EDITORUL SIMULATION (simulare) 



Input (intrări) 

Tabelul conţine 
precizarea fişierelor 
folosite în simulare, 
conţinute in Modele 

Browse for Files 
 
Open Other Editors 

EDITORUL SIMULATION (simulare) 



Simulation  

Tabelul Simulation conţine 
condiţii iniţiale, pasul de 
timp în calcul şi detalii de 
simulare 

Select Type of Initial Conditions 
(Steady State, Parameter File or Hotstart) 

Calculates the Maximum Simulation 
Period Based on Given Inputs 

Select Time Step Type and Units 
(Fixed, Tabulated or Adaptative) 

EDITORUL SIMULATION (simulare) 



Setarea pasului de timp 

Adaptative Time Step 

Tabulated Time Step 

Uses Time Series (DFS0) File 

EDITORUL SIMULATION (simulare) 



Tabloul  de rezultate 

Tabloul de rezultate conţine  
informaţii asupra fişierelor 
de rezultate (nume, frecvenţa 
de salvare) 

Specify Name or 
Browse for File 

Store Results as a Multiple of Time 
Step or a Specific Time Interval 
(Seconds, Minutes, Hours or Days) 

EDITORUL SIMULATION (simulare) 



Tabelul Start 

Tabelul  Start conţine 
informaţii asupra validităţii 
datelor de intrare 

Culoarea verde indică 
faptul că toate fişierele de intrare 
(INPUT) sunt valide 

A Simulation cannot be Started 
until all Lights are Green 

“Validation Messages” Display Error 
Messages Indicated by the Red Status Light 

EDITORUL SIMULATION (simulare) 



Fişierul de text editabil 

Fişierul Simulation  
poate fi editat în orice Editor 
de texte 

EDITORUL SIMULATION (simulare) 



Exerciţiul 1: Crearea unui nou fişier SIM11 pentru un proiect 

Cum? MIKE Zero -> File -> New -> File -> MIKE 11 -> Simulation (.sim11) 

1. Navigaţi in \MIKE11 

2. Salvaţi ca şi “Whole.sim11” 

3. Observaţi noul fişier integrat  

Fişierul Simulation  
conţines toate 
informaţiile despre 
proiect şi asigură 
legături dinamice la 
toate editoarele 

EDITORUL SIMULATION (simulare) 



EDITORUL REŢEA (NETWORK) 
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Definirea Vederii in plan, Râuri si Structuri hidraulice 

Editor Simulare (.sim11) 

Editorul Secţiuni (.xns11) 

Editorul Parametrii (.HD11) 

Editorul Reţea 
(.nwk11) 

Editorul Serii Timp(.dfs0) 

Editorul Cond. Marg. 

(.bnd11) 

EDITORUL REŢEA 



Fişierul Reţea arată 
Noduri, Râuri, 
Structuri şi Date din 
alte editoare 

Cum? MIKE Zero -> File -> New -> File -> MIKE 11 -> River Network 
(.nwk11)         

Extensia filierului *.NWK11  

EDITORUL REŢEA 



Vizualizare Grafică 

Vizualizarea grafică 
arată reţeaua cu 
afluenţii  modelului 
şi imaginile din 
fundal 

EDITORUL REŢEA 



Pagina Puncte (Points) 

Pagina contine lista 
tuturor punctelor 
digitizate din model  
 
Editarea se face in 
Overview sau Data 
Entry Panel 

Chainage is 
“User Defined” or 
“System Defined” 
based on Scaled 
(Linear) Distance 
Between Points 

Copy/Paste 
to/from Excel 

for Global Editing 

EDITORUL REŢEA 



Pagina afluenţi (Branches) 

Pagina conţine 
detalii asupra 
tipului, direcţiei, 
confluenţei 
afluenţilor 

EDITORUL REŢEA 



Detalii afluenţi (Branch details) 

Topo ID 
Asigura o legatura la baza de date a 
sectiunilor si permite rapid schimbarea  
geometriei de-a lungul  afluentului 
 
Maximum dx 
Distanta maxima intre nodurile de 
calcul (pentru H) 
 
Link Channels 
Canale de legatura dintre albia 
principala si cele secundare,  poldere 

EDITORUL REŢEA 



Pagina de noduri (Grid Points) 

Pagina  arată 
nodurile cu  date H & 
Q din model 

EDITORUL REŢEA 



Fiţier text editabil 

Fişierul reţea 
(Network) poate fi 
editat cu orice 
editor de texte 

EDITORUL REŢEA 



Adaugare imagine fundal (Background image) 

1.Încarcare  “Photo.jpg” din 
    \MIKE11 

2. Revizuire Image Extents 
    la “photo.extents” 

3. Layers -> Properties 

4. Insert Image Coordinates 
   (MinX, MaxX, MinY, MaxY) 

5. Save File 

Cum? MIKE Zero -> Layers 

Min X 500543 
Max X 511994 
Min Y 7049718 
Max Y    7069277 

EDITORUL REŢEA 



Experiment cu instrumente grafice (Graphical Tools) 

1. Use all the Graphical Tools 

2. Close File Without Saving 

3. Reopen “Whole.nwk11” 

4. Navigate to \MIKE11 

5. Review Format of 
    “points.txt” ASCII file 

6. File -> Import 
    -> Point-Branch ASCII File 

7. Define Dummy Branch 

8. Save File 

EDITORUL REŢEA 



Aranjarea datelor de reţea pentru proiect 

1. Use the Points Page 
    to Delete Points in 
    Dummy Branch 

2. On the Branches 
    Page Rename 
    Branches and 
    Change Properties 

3. Connect the 
    Branches Using 
    Graphical Tool 
    or Branches Page 

4. Calculate Grid Points 
    Note Error Message 

5. Save File 

EDITORUL REŢEA 



EDITORUL DE SECŢIUNI 
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Editorul şi Baza de date pentru secţiuni 

EDITORUL DE SECŢIUNI 

Editor Simulare (.sim11) 

Editorul Secţiuni (.xns11) 

Editorul Parametri(.HD11) 

Editorul Reţea (.nwk11) 

Editorul Serii Timp(.dfs0) 

Editorul Cond. Marg. 

(.bnd11) 



Definirea bazei de date 

Baza de date: 
• Este binară (nu se poate vizualiza cu Editor de texte) 
• Poate reţine multe Secţiuni, fiecare identificată prin: 
   - Nume Râu (Afluent) 
   - Identificator Topo (Topo ID) 
   - Traseu (numerele cresc spre aval) 
 
O secţiune include: 
• Informaţii despre  Secţiune şi tipul Razei 
• Date brute (X,Z-ce definesc  nivelul patului) 
• Informaţii despre Rugozitatea  laterală (formulare) 
• Marcheri definind extinderea secţiunii 
• Datele procesate includ 
  - Raza Hidraulică 
  - Aria şi lăţimea de acumulare 
  - Modul de debit 

Date brute 

Date procesate 
(calculate din cele brute 
şi folosite in Simulare) 

EDITORUL DE SECŢIUNI 



Editorul de Secţiuni 
afişează datele brute 
şi procesate 

Cum? MIKE Zero -> File -> New -> File -> MIKE 11 -> Cross Sections (.xns11)         

Extensia fişierului:  *.XNS11 

EDITORUL DE SECŢIUNI 



Cum? MIKE Zero -> File 

Opţiuni (include Import şi Export) 

Importă date brute 
şi procesate din 
ASCII 

EDITORUL DE SECŢIUNI 



Vizualizare Date brute (Panou Arbore) 

Click dreapta cu 
Funcţionalitate la 
fiecare nivel 
Arbore 

EDITORUL DE SECŢIUNI 



Opţiuni ( Se aplică la Date tabelare) 

Cum? MIKE Zero -> Edit 

EDITORUL DE SECŢIUNI 



Date Tabelare (Marcheri pentru maluri) 

5 tipuri de marcheri 
uzuali 

Marcherii afectează calculul datelor procesate 
Marcherii  se văd în grafică 

EDITORUL DE SECŢIUNI 



EDITORUL DE SECŢIUNI 

Vizualizare Date brute (Panou Grafică) 

Grafica secţiuniiSection 
(vedere D/S_) 

Marcheri de mal 1 şi 3: 
• Determină Aria efectivă 

folosită în simulare  

Aria 
efectivă 
de 
curgere 



Vizualizare Date brute (Panou Grafică) 

Grafica secţiunii 
(vedere D/S_) 

Marcherii de Maluri: 
• Linii roşii 
• Pot fi stabiliţi direct 
   in modul grafic 
 

Rezistenţa pe laturi : 
• Linii bleu 
• Unităţi pe axa  dreaptă 
 

Nivelul  patului: 
• Axa stângă arată nivelul 
• Fiecare linie din tabel asociată 
   unui punct în grafic 
• Secţiunea aratată în gri 

EDITORUL DE SECŢIUNI 



Panou Proprietăţi (Sumar) 

Tip Secţiune:  Deschis / Inchis (Nereg., Circular, Rectangular) 

ID secţiune:  Identificator precizat  de utilizator 

Nivel referinţă: Reference level (m) 

Tip Rază:  Rezistenţă sau  Rază Hidraulică (Arie totală sau efectivă) 

Coordonate:  Manual ,Individual (indicarea limitelor) 

Rezistenţă: 

Distribuţie transversală  - Uniformă, Zone înalte/joase, Distribuite 

Tip Rezistenţă:  - Rezistenţă (factor de multiplicare) 

    - Manning’ şi M 

    - Chezy , Darcy-Weisbach (k) 

EDITORUL DE SECŢIUNI 



Raza (de Rezistenţă sau Hidraulică) 

∫=
B

dbyy
A

R*

0

1

P
ARH =

y A 

B 

P 

Tranziţie graduală de la 
adânc la puţin adânc din 
razele hidraulice obţinute din 
tabele 

Include mai corect efectul 
pereţilor în canale înguste 
şi adânci 

Raza de Rezistenţă : 

 

 

 

 

Raza Hidraulică : 

EDITORUL DE SECŢIUNI 



EDITORUL DE SECŢIUNI 

Rezistenţa patului albiei 

Formulări: 
• Manning-Strickler  M    [m1/3 /s] 
• Manning   n(= 1/M) [s/ m1/3]  
• Chezy    C  [m1/2 /s]  

Resistenţa relativă:  

Numărul de Rezistenţă =  Factorul de Rezistenţă     *     Numărul de  
        Rezistenţă al patului 

    (Baza de date secţiune)        (HD Parametru ) 
   (implicit:  = 1.0)       (implicit : M = 30) 



Definirea rezistenţei 
 
 Rezistenţa absolută: 

 Alb. majoră 
 n=0.075 

Alb.minoră 
n=0.025   

 Alb. majoră 
 n=0.075 

X 

Z 

EDITORUL DE SECŢIUNI 



 Alb. majoră 
 n=0.075, r=3 

Alb.minoră 
n=0.025, r=1   

 Alb. majoră 
 n=0.075, r=3 

X 

Z 

EDITORUL DE SECŢIUNI 

Definirea rezistenţei  
 
 Rezistenţa relativă : 



Date procesate (Definiţii) 

Datele procesate includ: 
• Listarea structurii arbore pentru toate secţiunile 
• Date tabelare pentru toţi parametrii hidraulici 
• Vizualizare grafică pentru parametrii selectaţi 
 
 
Pentru  fiecare  secţiune: 
• Aria, Raza hidraulică, Lăţimea acumulării& Modul de debit la 

diferite niveluri 
• Acumulare  suplimentară (optional) 
• Factorul de rezistenţă (optional) 

Utilizatorul poate 
controla densitatea  
nodurilor procesate  

EDITORUL DE SECŢIUNI 



Date procesate-vizualizare (Overview) 

Prezentare şi 
funcţionalitate 
similară ca şi în 
date brute 
 
Vizualizare grafică-
clic dreapta 

Cum? ”View Processed Data” Button in Raw Data View 

Selectaţi pentru grafic 

EDITORUL DE SECŢIUNI 



Crearea a unui fişier XNS11 pentru un Proiect 

Cum? MIKE Zero -> File 
->New -> File -> MIKE11 
-> Cross-Sections (.xns11) 

1. Navigaţi la \MIKE11 

2. Salvare ca “Whole.xns11” 

EDITORUL DE SECŢIUNI 



Exerciţiu 2 : Importul datelor brute de Secţiuni 

Cum? MIKE Zero -> File 
-> Import -> Import Raw Data 

1. Navigaţi la \MIKE11 

2 Verificaţi formatul ASCII al fişierului 

3. Import “sections.txt” 

4. Salvare ca  “Whole.xns11” 

EDITORUL DE SECŢIUNI 



EDITORUL DE SECŢIUNI 



 EDITOR CONDIŢII DE MARGINE 



Specificarea condiţiilor de margine la modelul HD 

EDITOR CONDIŢII DE MARGINE 

Editor Simulare (.sim11) 

Editorul Secţiuni (.xns11) 

Editorul Parametri(.HD11) 

Editorul Reţea (.nwk11) 

Editorul Serii Timp(.dfs0) 

Editorul Cond. Marg. 

(.bnd11) 



Editorul Condiţii de margine 
folosit la specificarea tipului 
şi locaţia acestora, precum 
si precizarea Datelor de 
timp  sau a valorilor 

Cum? MIKE Zero -> File -> New -> File -> MIKE 11 -> Boundary Condition (.bnd11)         

Extensia fişierului este: *.BND11  

EDITOR CONDIŢII DE MARGINE 



Doua panouri de editare 

 Panou general 
(Lista tuturor Condiţiilor de margine 
in  model) 

Panou de specificaţii 
(Detali  pentru cele de 
sus) 

Opţiuni pentru includerea 
Advecţiei/Dispersiei şi condiţii de curgere 
Multistrat  

EDITOR CONDIŢII DE MARGINE 



Panou general 

Descriere: 
- Deschisă 
- Surse Punctuale 
- Sure Distribuite 
- Global 
- Structuri 
- Inchisă 

 Tip: 
- Alimentare 
- Nivele  
- Curbe Q-h 
- Nivelul patului 
- Alimentare cu Sediment e 
- Transport  de Sedimente 

Identificare 
utilizator 

Localizare: 
- Nume afluent 
- Start (km) 
- Captăt (km) 
  (Capăt doar la Surse distribuite) 

EDITOR CONDIŢII DE MARGINE 



Panou de specificaţii 

TS Tip: 
- Fişier Time Series (TS) 
- Valori constante 

TS Info: 
- Afişare  ID din fişier DFS0  

Navigare / Editare fişier Time Series  
Foloseşte editorul Time Series  

EDITOR CONDIŢII DE MARGINE 



Fişier text editabil 

Fişierul de Condiţii poate fi 
editat cu un Editor de texte  

EDITOR CONDIŢII DE MARGINE 



EDITORUL SERII DE TIMP 
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Editor şi Baza de date pentru Serii de timp 

EDITORUL SERII DE TIMP 

Editor Simulare (.sim11) 

Editorul Secţiuni (.xns11) 

Editorul Parametri(.HD11) 

Editorul Reţea (.nwk11) 

Editorul Serii Timp(.dfs0) 

Editorul Cond. Marg. 

(.bnd11) 



Extensia fişierului este: *.DFS0  

Cum? MIKE Zero -> File -> New -> File -> MIKE Zero -> Time Series (.dfs0)         

EDITORUL SERII DE TIMP 



Vizualizari pentru grafică şi Tabelar 

Meniu (click dreapta  
in Graphical View). 
 
Punctele selectate  in 
Tabular View sunt 
reprezentate grafic  in 
Graphical View. 
 
Modul  selectat  este 
Default (altele sunt 
Move, Insert & Delete) 

Cum? MIKE Zero -> Edit Graphical View -> Right Click 
Full Copy/Paste 
Functionality 

EDITORUL SERII DE TIMP 



Meniu Edit (Properties) 

Cum? MIKE Zero -> Edit -> Properties, 
           or: Graphical View -> Right Click 

Vizualizarea se face in 
fişierul  Serii de Timp 
(time series). 
 
Schimbarea tipului si 
a unităţilor. 
 
In plus: Insert, Append 
or Delete  în fişierul 
DFS . 

EDITORUL SERII DE TIMP 



Meniul Tools (Interpolation) 

Cum? MIKE Zero -> Tools -> Interpolation 

Se selectează un sub-
set sau toată perioada. 
 
Se specifică tipul  
datelor de  interpolat. 
 
Se specifică  intervalul 
de timp lipsă de 
interpolat. 

EDITORUL SERII DE TIMP 



Meniul Settings (Graphics) 

Cum? MIKE Zero -> Settings -> Graphics 
           Graphical View -> Right Click 

Se aleg atributele pentru 
toate obiectele grafice. 
 
Se bifează (dublu click)  
pe marcher pentru 
ascundere  sau 
vizualizare. 

EDITORUL SERII DE TIMP 



Meniul Settings (Font) 

Cum? MIKE Zero -> Settings -> Font 
           Graphical View -> Right Click 

Schimbarea 
atributelor pentru text. 
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Meniul View (Selectare Items) 

Cum? MIKE Zero -> View -> Select Items 
           Graphical View -> Right Click 

Select area / 
Schimbarea celor 
afişate in  Graphical 
View. 
 
Alte opţiuni: Zoom şi 
Pan (Shift-Click) 
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Extensia fişierului: *.DFS1  

Cum? MIKE Zero -> File -> New -> File -> MIKE Zero -> Time Series (.dfs1)         

EDITORUL SERII DE TIMP (PROFILE) 
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Setarea valorilor implicite  şi parametri HD 

EDITORUL PARAMETERII HD 

Editor Simulare (.sim11) 

Editorul Secţiuni (.xns11) 

Editorul Parametri(.HD11) 

Editorul Reţea (.nwk11) 

Editorul Serii Timp(.dfs0) 

Editorul Cond. Marg. 

(.bnd11) 



Editorul de parametrii 
HD conţine Condiţiile  
iniţiale şi datele de 
Rezistenţă  

Cum? MIKE Zero -> File -> New -> File -> MIKE 11 -> HD Parameters (.HD11)         

Extensia fişierului:  *.HD11 

EDITORUL PARAMETERII HD 



Condiţii iniţiale 
Globale şi Locale 

Tabloul Condiţii iniţiale 

Specificaţi valorile 
Global in  panou 

Valori Locale (Chainage) 
(pentru cele intermediare 
interpolarea este liniară) 

Condiţiile local  suprapuse 
peste cele  Globale 

Tip: Condiţiile iniţiale vor 
”potrivi” nivelul apei la primul 

pas de timp 
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Rezistenţa patului 

Rezistenţa Globală  
şi  Locală a patului 
 

Specificaţi valorile 
Global in  panou 

Valori Locale (Chainage) 
(pentru cele intermediare 
interpolarea este liniară) 

Condiţiile Locale  suprapuse 
peste cele  Globale  

Factorul de rezistenţă laterală în secţiune se 
aplică la valorile Globale sau Locale 
 
Dacă Rezistenţa laterală este specificată ca 
Valoare (nu Factor), values in HD11, File are 
Ignored. 
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EDITORUL PARAMETERII HD 

Definirea Rezistenţei patului 

Variabile globale şi locale: 

Valoare Global  

 
       + 

Valori Locale  
(overwrites Global 
  values at defined 
  locations) 

 
           

Rezistenţa 
patului rezultată 

M = 30 

M = 30 

M = 25 

M = 20 

0.0                  5000                10000              15000               20000       Distance [m] 

M
an

ni
ng

’s
 M

 

M = 30 

M = 25 

M = 20 



Aproximarea valurilor 

Rezolvarea diferitelor 
aproximări a valurilor 

Specificaţi valorile 
Globale in  panou 

Valuri Cinematice sau 
Difuzive pot fi asociate  la 
canale rapide fără remu  
sau Tide Effects 

Aproximarea Locală 
poate fi rezolvată pentru 
sector sau o parte  din el 
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Valori implicite 

Constante 
implicite în 
simulare 

Delta si Zeta Min 
pot fi folosite pentru o mai 

buna stabilitate 
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Rezultate adiţionale 

Marcaţi  căsuţele 
pentru a salva 

informaţii 
suplimentare în 

fişierul de rezultate 

Un fişier separat  
cu extensia  
“HDAdd”  si 
numele din 

Simulation va fi 
creat 
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Fişier text editabil 

Parametrii  HD  ca şi fişier 
poate fi editat în orice editor 

de texte 
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Structuri diverse cerute-disponibile in MIKE 11 

STRUCTURI MIKE 11 



Definirea lor se face în fişierul Network  

Cum? Network File -> View -> Tabular View -> Structures Page        

Necesită limbajul  PASCAL  
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Noţiuni legate de schema FD (Schema cu diferenţe finite) 

Q      H  Q  H     Q 

Structura prin definiţie este o îngustare /largire 

Structurile sunt amplasate în schema FD în nodurile Q 

Mai multe structuri pot exista în acelasi punct Q 
pentru a defini geometrii complexe (ID unic) 
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Cerinţe geometrice pentru Structuri 

Amonte si aval la distanţa Dx-
max de Structuri trebuie sa 
existe  în Database  Cross-
Sections (secţiuni) 
 
Pentru o bună stabilitate şi 
precizie secţiunile amonte şi 
aval să nu fie la o distanţă 
mare de  Structuri. 
 
Lăţimea Structurii să fie mai 
mică decât  cele ale secţiunilor 
amonte şi aval  PENTRU 
TOATE NIVELURILE Pont: Evitaţi folosirea  

secţiunilor de tip “Effective 
Area, Hydraulic Radius” 
aproape de Structuri 
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Alte caracteristici ale Structurilor 

• Vanele de regularizare permit curgerea într-o singură direcţie 

 (stavilare de regularizare) 

 

• Grupuri de structuri legate în paralel permit geometrii complexe  
(structuri combinate: descarcător/deschidere pod cu tablier superior).  
 
Structurile în paralel sunt definite prin braţe (Branch) şi kilometraj 
(Chainage) identice pentru două sau mai multe structuri. 
Recomandet diferenţierea structurilor paralele prin Structure ID. 

Eventual overtopping defined  
by an overflow weir 
 
Bridge openings: 
Culvert #1  
Culvert #2 
Culvert #3  



Condiţii interne aplicate Structurilor(condiţii de margine) 

Structurile impun condiţii de margine interne : 
 
a) Datorită unui control/relaţii în structură, Qstr = f (Hu/s) 
b) Datorită pierderilor de energie prin structură, Qstr = f (Hu/s, Hd/s) 
 
MIKE 11 analizează ambele cazuri şi decide care este predominant. 
 
In Schema FD, ecuaţia impulsului este înlocuită cu: 
 
• Ecuaţia de control pentru cazul (a), sau 
• Ecuaţia energiei pentru  (b) 
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Control amonte 

Controlul în structură este dat de relaţia Qstr = f (Hu/s) 
 
De examplu: 
 
• Deversor;       Curgere liberă 
 
• Descărcător; Intrare la critic 
            Evacuare la critic 
            Curgere prin orificii la intrare 
            Curgere la plin (golire de fund) 

Amonte: Curgere zero, Intrare 
controlată Qstr = f (Hu/s) 
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Control aval 

Pierderilor de energie prin structură depind de relaţia 
debitului: 
Qstr = f (Hu/s, Hd/s) 
 
De exemplu: 
 
• Deversor; Curgere cu sarcină 
 
• Descărcător; Curgere cu sarcină 

Aval: Descărcare controlată 

Qstr = f (Hu/s, Hd/s) 
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Pierderile de energie prin structură 

Depind de debitul tranzitat şi au cauze: 

• Vârtejuri, vortexuri, turbulenţă 

• Deformarea liniilor de curent 
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Coeficientul pierderilor de sarcună, ζ 

Conţine efectele  din cel de la intrare şi cel de la ieşire 
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Notă: 

As < A2 şi As < A1  
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Ecuaţii 
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amonte 

Rezolvare în 
raport cu Q şi hs 
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Pierderea totala de sarcină 

Conţine efectele  de la: 
 
• ieşire 
• coturi (descărcător) 
• frecare (descărcător) 
• intrare 

Notă: Info despre ζmin se găsesc in 
fişierul  HD11, Default Values Page 
(valori implicite) 

Asa Aria medie 
a structurii 
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Impliciţi: 

ζin = 0.5 

ζout = 1.0 

Determinaţi din: 
• Teste cu trasori 
• Masurători in situ/lab 
• Calibrarea modelului 
 

Deversare Q = ac Qc 
• Qc este cuprins în tabele 
• ac este cerut  în simulare 

Specificarea Coeficienţilor pierderilor de sarcină 

Deversoare 

 

 

 
Descărcători 

Funcţie  de caracterul liniştit al 
curgerii la intrare şi ieşire 

ac = 1  implicit 
ac > 1, curgere non-paralelă 
           (linii  de curent curbate) 
ac < 1, contracţii 
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Curgerea peste deversoarele cu muchie groasă 
 este guvernată de ecuaţia energiei 
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Caracteristici ale deversoarelor cu prag lat 

Caracteristici ale deversoarelor cu muchie groasă :  
• Formă arbitrară 
• Coeficient al pierderilor de sarcină definit de utilizator 
• Pierderi datorate contracţiilor, lărgirilor laterale 

Note de atenţie:  
• Reducerea ariei de curgere 
• Asiguraţivă printr-un precalcul că este vorba de o curgere liberă 
• Nu există pierderi la curgerea liberă peste deversor 
• Variaţiile nivelului apei au un efect instantaneu asupra curgerii peste deversor 



Deversor GUI 
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Tipuri de deversoare 

Normal, Structură laterală şi Structură laterală + Acumulare/Polder 

Acumulare şi 
revenirea în albie 

Q 
Qlost 

Q – Q lost 

Structură laterală 

Q 
Q reservoir 

Q – Q reservoir 

Structură laterală+ Reservoir 
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Geometria şi atributele deversoarelor 

5 Tipuri de atribute 

Formula de calcul pentru 
deversor rezultă din bifarea 
căsuţelor de dialog conţinând 
parametri 

Definite ca o relaţie nivel-lăţime sau 
folosind un tabel nivel-lăţime la 
acelaşi kilometraj (Chainage) 
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Deversorul cu prag lat şi deversorul special 

Deversorul cu prag lat 
• Nivel Hs-Lăţime b 
 
 
 
 
• Cross Section DB 
 
 
 
 
 
Deversorul special are aceleaşi date de intrare ca şi 
deversorul cu prag lat cu excepţia relaţiei Q/h care 
poate fi inserată manual 
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Deversoare (trapezoidal) Formula 1 (Villemonte) 

Formula standard 
modificată după 
Villemonte 
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Deversoare (trapezoidal) Formula 2 (Honma) 

Honma Formula 
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Deversoare (trapezoidal) Formula 3 (Honma Extinsă) 

Formula Honma Extinsă 
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Formula Culvert 
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Pierderi la intrare 
 
Pierderi la ieşire 
 
 
Pierderi prin frecare 
 
 
Pierderi în coturi 
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Descărcători GUI 



Descărcători 

Aceleaşi tipuri ca şi la deversoare (inclusiv lateral + 
acumulare, polder) 

 

 

 

 

 

 

Descărcătorii sunt similari cu deversoarele,  

exceptând: 

Descărcătorii au lungime, deci pierderi prin frecare 

Descărcătorii au un soft, deci un posibil mecanism de 
control al orificiului cu  efect de contracţie a venei 
Descărcătorii au opţiuni de pierderi prin  
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Tipuri de specificaţii : 
 - debit fixat (Q) 
 - Tabel  Q funcţie de  dH 

Pompe 

Aceleaşi tipuri ca şi la deversoare (inclusiv lateral + 
acumulare, polder) 

O pompă este considerată 
un tip special de structură de 
regularizare 
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Structuri de regularizare 

Aceleaşi  tipuri ca deversoarele inclusiv laterale şi acumulări 

O structură de regularizare poate  avea o 
funcţie de timp Q = f (t): sau  h/Q , în orice 

locaţie 

STRUCTURI MIKE 11 



Funcţii de timp Q = f (t): 
 
• pompe, evacuare din acumulare, lucrări de artă istorice specificate 
în fişierul condiţii de margine  (BND11)  
• Q (t) specificate în fişierul serii de timp (DFS0)  

 
Funcţie de h/Q la locaţia a Q = A Za, unde: 
 
• Za este H sau Q la locaţia a 
• A este un coeficient dat  prin A = f (Zb) 
• Zb este  H sau Q  la locaţia b 
 
Exemple: Bifurcaţie, Qbif = f (Qu/s) 
  Acumulare, Qout,res = f (Qin, Hres) 
  Braţ mort, Q = 1  or  Q = f (Zb) 

Structuri de regularizare 
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Structuri precizate prin tabel 

Tabele definite de utilizator conţinând debit funcţie de timp 

 
Moduri de calcul 
• Qstr = f (Hu/s, Hd/s) 
• Hu/s = f (Qstr, Hd/s) 
• Hd/s = f (Qstr, Hu/s) 
 
 
 
Unele pompe pot fi  
modelate ca structuri  
tabelare cu  
 Qpump = f (Hu/s, Hd/s) 
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Pierderi de energie  locale 

Folosite pentru a modela: 
 
• Schimbări abrupte în aliniament 
• Schimbări graduale în aliniament 
 
 
 
 
 
 
 
 
 

• Pierderi definite de utilizator 
• Pierderi la îngustări 
• Pierderi la lărgiri 

where, α = 0.1 to 0.2 
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Asiguraţi-vă că există suficientă pierdere de sarcină la curgerea prin 
structură. O pierdere de sarcină foarte mică conduce  la o condiţionare 
proastă a soluţiei ⇒ Măriţi pierderea de sarcină sau îndepărtaţi structura 

 

Asiguraţi o creştere monotonă a relaţiei Q/h  

⇒ Editaţi relaţia  Q/h manual sau schimbaţi geometria structurii 

 

Asiguraţi o variaţie graduală a ariei structurii 

⇒ Modificaţi puţin aria structurii 

 

De asemenea  “play “ cu  Delta, Delhs, Zetamin şi Inter1Max in fişierul HD11 
cu valorile implicite şi constataţi efectul  

STRUCTURI MIKE 11 

Stabilitate-Instabilitate în Structuri 
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Looped şi o cvasi reţea 2D  
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SECŢIUNI DE RÂU 

MODEL DE RÂU SIMPLU 1-D 

Model de râu simplu 1-D  
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REŢEA 
HIDROGRAFICĂ 

BUCLATĂ 

AFLUENŢI 

SCHEMATIZARE MAI MARE (1-D) 

Branched and Looped Network 

MODELAREA ALBIEI MAJORE 



 RÂURI PARALELE 

SUPRAFEŢE INUNDATE 

CANALE DE LEGĂTURĂ 

MODEL ALBIA MAJORĂ (CVASI 2-D) 

MODEL ALBIA MAJORĂ (CVASI 2-D) 
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Diferenţe între 1-D şi cvasi 2-D 

1-D: 
• Canalul şi albia majoră buclate împreună   într-o 
singură secţiune de curgere 
• Un singur nivel de apă şi viteză de curgere se 
aplică la canalul şi albia majoră 
 
CVASI 2-D: 
• Canalul şi albia majoră  au trasee de curgere 
separate 
• Necesită date detailate şi precise 
 
Relevanţă pentru: 
• Zone inundabile şi modelarea drenajului 
• Hărţi de inundaţii  şi  evaluarea pagubelor 
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Opţiuni de schematizare a albiei majore 

River Floodplain 

River Floodplain River Floodplain 

River Floodplain 
? 

FP2:  Added Storage 

FP3: Part of the Cross-Section FP4: Separated from the River 

FP1: Ignored 

Link 
channel 
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FP1 : 
 
 

FP2 : 

 
 
FP3 : 
 
 

FP4 : 

• 

? ? 

• 

Opţiuni de schematizare a albiei majore 
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FP2: Adăugarea de acumulări 

• Folosită pentru a cuantifica 
suprafeţele din albia majoră care vor 
afecta nivelul apei în albia minoră 
 
• Aplicabilă prin procesarea datelor 
tabelare  ca suprafeţe la diferite 
niveluri 
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FP3: Parte din secţiunea de curgere 

• Geometriei albiei majore îi pot fi 
atribuite diferite valori ale rezistenţei 
pentru a reduce debitul modul 
 

• Aplicabilă  prin datele tabelare 
brute (Roughness or Factor) 
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FP4: Separate faţă de rîu 

• Râul şi albia majoră sunt modelate separat 
• Canalele de legătură definesc  schimb de debit între braţe 
• Canalele de legătură nu au acumulare şi se comportă ca şi 
nişte deversoare 

 U/S Bed Level 

D/S Bed Level 

 U
/S

 C
ha

in
ag

e 

D
/S

 C
ha

in
ag

e 

Legătură la un  
braţ de râu 

Legătură la o 
 celulă de albie 

 majoră sau braţ de râu 

Râu 

Albie majoră 
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Inundarea albiei majore 

Nu se inundă: 
FL1 : Inundare din ploaie locală 
FL2 : Inundare prin depresiuni locale  
FL3 : Inundare prin deversări 

River 

High ground 

Fără inundare 

FL3 FL2 FL1 
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Inundarea albiei majore 

DR1 : Drenaj via canal 
DR2 : Drenaj via deversare 

Albie majoră Râu 

Deversare 

Albie majoră Râu 

Cannal 

DR1 

DR2 



Acumulare suplimentară la confluenţe 

• In reţele complexe există un potenţial de a 
amplasa o acumulare suplimentară  
 
• Schematizarea poate necesita ajustări 
 

• Folosiţi canale de legătură care nu au acumulare 
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Modelul acumulării 
 Calculată din lăţimea secţiunii: 
 
 
 
 
 
 
 
  Acumulare definită de utilizator: 
 
 
 
 
 
 
  Spraf. totală a acumulării = Storage width*dx + Add. Storage 

dx 1 dx 2 

dx 1 /2 dx 2 /2 

b  1 b  2 b  3 

b1
b2 b3

As=calculated

A s =b 2 (dx 1 /2+dx 2 /2) 



Schematizarea confluenţelor 

• Asiguraţi-vă că punctul cel mai de jos al fiecărei secţiuni este la acelaşi 
nivel 
 
• Dacă nivelurile paturilor sunt semnificativ diferite, folosiţi canale (Link) de 
legătură pentru conectare 

Râu 1 Râu 2 

Râu 3 

MODELAREA ALBIEI MAJORE 
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